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THE ALL-NEW HD2x FROM AIRWOLF 3D

Printing in one material or one color is a thing of the past. Welcome to dual color/dual material printing
with the all-new HD2x from Airwolf 3D. The HD2x features a print volume of (11”x8”x12”), and offers
layer-to-layer resolution as fine as .06mm (.002”), lightning-fast speeds and a partially enclosed, yet
easily accessible proprietary frame design. The HD2x is also fully autonomous, meaning that it is not
necessary to couple it to a computer to print. The HD2x comes standard with Airwolf’s new proprietary
JR2x dual high temperature hot end, and hosts a number of new features including upgraded motors,
durable nylon extruder gears, a finer 2mm threaded Z rod, and enhanced movement control speeds.
• Dual extruder for 2 material / 2 color printing
• Large 11 x 8 x 12” build envelope
• Fastest Print Speeds in its class
• Prints in over 20 different materials
• Reliable, high-torque motors
• 2mm pitch z-rod provides excellent z resolution
• Fully autonomous control
• Patented one-piece / 2 nozzle hot end design
• Finest layer resolution in its class
• Durable, nylon extruder gears
• Interchangeable nozzles for fine resolution printing
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TECHNICAL SPECIFICATIONS
MODEL: HD2x
ASSEMBLED: YES

THEORETICAL POSITIONING PRECISION
(mm): .02
INPUT FORMAT: Gcode

NUMBER OF PRINTING MATERIALS: 20+

SOFTWARE: Marlin Firmware, Repetier Host
Print Controller, Cura

BUILD ENVELOPE WxDxH: 11” x 8” x 12”

SYSTEM COMPATIBILITY: WINDOWS/MAC

BUILD VOLUME: approx 1,150 cubic inches
(18,878 cubic centimeters)

PRINTER SIZE WxDxH: 24” x 18” x 18” (600
mm x 440 mm x 450 mm)

NOZZLE DIAMETER (mm): .5 + .35 (optional)

POWER SUPPLY: Internal auto-switching
13.5V DC, 320W

FILAMENT DIAMETER: Nominal: 3.00mm
Actual: 2.85 +- 0.1mm

WEIGHT: 18kg

MINIMUM LAYER THICKNESS (mm): .06
MAX SPEED (mm/s): Perimeter 150 mm/s,
Travel 400 mm/s
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BOX CONTENTS

AIRWOLF 3D
HD2x PRINTER

QUICK START GUIDE

USB DRIVE WITH PRINT
SETTINGS

SPOOL OF ABS FILAMENT

MICRO SD CARD WITH
SAMPLE PRINTS

GLASS WITH PET FILM

HEX WRENCH SET
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PARTS DIRECTORY
Y MOTOR

GUIDE TUBE

X MOTOR

SPOOL
MINDER

USB CONNECTION
EXTRUDER MOTOR

REAR VIEW

Z MOTOR

LCD SCREEN

FILAMENT SPOOL

FILAMENT HOLE
Z ADJUSTMENT SCREW

TOP VIEW
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HOW IT WORKS
1 SPOOL OF FILAMENT

The extruder gears and hobbed bolt pull the filament from the spool and feed it into the
guide tube.

2 EXTRUDER GEARS AND HOBBED BOLT

The extruder gears and hobbed bolt pull the filament from the spool and feed it into the
guide tube.

3 HOT END

For a dual color/material print, you will notice one head purging out material. At this stage, it
is priming itself to begin the print. During printing, you will notice one nozzle retracting while
the other is extruding in order to execute a clean color/material change.

4 NOZZLE

Once the pressure is built up, the printer will start printing your part, layer by layer.

HOT END AND HEAT BED MOTION/AXIS

X

Z

TOP VIEW

HEAT BED

NOZZLE

Y

FRONT VIEW

TOP VIEW
NOZZLE
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VIKI LCD SCREEN
Out of all the features the VIKI LCD Screen has, there are four main ones that you will use regularly.
They include Auto Home, Preheat ABS, Move Axis and Print from SD. The following page has a layout of
all of the features the VIKI has to offer and these four functions are underlined.
Auto Home- Auto Home (AKA the origin) will use the minimum limit switches to move the nozzle to the
front left corner, and the bed to the top. Home is very important because that is where every print will
start from automatically.
Preheat ABS- Preheat ABS is a great feature for preheating your printer before printing. When you are
done designing, slicing, and loading your SD card, your printer is ready to go.
Move Axis- Move Axis allows you to manually move the nozzle and bed in each direction. This is
also where you will extrude material through the nozzles. Purging is very important when switching
materials.
Print from SD- Print from SD is where you can access the GCODE files on your micro SD card. We have
already loaded a library of sample prints for you to run right away.

HOME SCREEN

This is the home screen for the VIKI LCD Screen. There are two heated components on the printer, the
nozzle and the bed. Both actual and target temperatures are displayed. The “FEED RATE” is a multiplier.
At 100%, the printer is running exactly what the GCODE is instructing it to do. If the feed rate is increased
or decreased, the printer will speed up or slow down in every direction. To change the federate, turn
the dial on the VIKI home screen and watch the percent change. It is not recommended to go any faster
when using the fast settings. The SD Card _ _% is how full your micro SD Card is. The “Time” is the
amount of time that the printer has been printing its current job.
Nozzle 1 Temperature (°C)
Actual / Target

Feed Rate__%
(Speed Multiplier)

Nozzle 2 Temperature (°C)
Actual / Target

SD Card __%

Bed Temperature (°C)
Actual / Target

Z-Axis Location

Time __:__

Printer Status
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DISABLES STEPPER
MOTORS SO THE HOT
END CAN BE MOVED
MANUALLY

DISABLE
STEPPERS

NOZZLE= 210C
BED= 60C

PREHEAT PLA

MOVES NOZZLE TO
FRONT LEFT CORNER,
JUST OFF THE BED

AUTO HOME

PREPARE OR
TUNE

TURNS OFF THE
NOZZLE AND BED
HEATERS

NOZZLE= 240C
BED= 120C

PREHEAT ABS

COOL DOWN

USING THE VIKI LCD SCREEN:
First, insert the micro SD card into the slot on the front of the
printer. Use the center button to move between rows. Use the
scroll function to move left and right. “Print from SD” will display
the GCODE files on the card. Remember, these files are specific to a
certain type of material.

VIKI LCD LAYOUT
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X,Y

10MM

SWITCH
POWER OFF

X, Y, Z, E

1MM

MOVE AXIS

HOME
SCREEN

X, Y, Z, E

.1MM

TEMP

CONTROL

NOZZLE

MOTION

BED

RESTORE
FAILSAFE

FAN SPEED

MICRO
SD- SAMPLE
PRINTS

PRINT FROM
SD

MICRO SD CARD: WHEN INSERTING A NEW MICRO SD
CARD, IT MAY BE NECESSARY TO CLICK “INITIATE SD
CARD,” SO THE CARD CAN BE RECOGNIZED.

VIKI LCD: HOW TO

The four main functions of the VIKI LCD screen are to prepare the printer for printing, manual control,
running a print and controlling the printer while running a print. Use the layout on the previous page as a
road map to find each function. To navigate between rows, simply click the center button. Use the scroll
wheel to navigate left and right in the road map. If left idle for 15 seconds, the VIKI will return to the
home screen.
PREPARE: The main functions used under “Prepare” are “Auto Home,” “Preheat ABS,” and “Move Axis.”
“Auto Home” will instruct the printer to move the extruder to home in each direction (X, Y, Z). The printer’s
HOME position is essentially the origin in the XYZ coordinate system. “Preheat ABS” will turn on both
heaters for the extruder and bed and heat them to ABS temperature ranges. This way, when you start
your print, the printers temperatures will be in the correct temperature range for the material you are
printing.

MANUAL CONTROL: Under “Prepare,” you will find the “Move Axis” function. Once selecting increment
and axis, the extruder and bed can be manually controlled by the user. This function can be used to purge
the machine of a previous material or color. When changing materials, purge between 500 and 1000mm
to completely get rid of any old material in the head. (See the material section for more info on specific
materials.
PRINT FROM SD: “ Print from SD” utilizes GCODE files to run the printer. Once an STL file is sliced and
GCODE is created, it can be saved onto the micro-SD card. Keep in mind that once a part is sliced, that
GCODE file is for a specific material (temperatures, speeds, etc.

TUNE: There are a few settings that can be altered during a print by using the VIKI LCD screen. One of
them is speed or feed rate. This will speed up or slow down a print. The rule of thumb is not to go any
faster than the Airwolf 3D standard fast settings, and to not go any slower than the Airwolf 3D slow
settings. At 100% the printer is running the GCODE exactly, utilizing the print settings. Above 100%, the
printer will increase its speed; below 100%, the printer will decrease its speed. It is not recommended to
increase the feed rate higher than 125% or lower than 75%. This is mainly because of the retraction in the
bowden system.
The other way to increase or decrease speed during a print is to spin the wheel while looking at the home
screen; this will cause the feed rate value to change accordingly. The nozzle and bed temperatures can
also be altered during a print. For big or tall parts, it may be useful to increase the bed temperature during
the print. The fan speed is only used for materials that would require fans (refer to “Materials Section”).
ABS does not requite fans.
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RAMBo DRIVER INSTALLATION
WINDOWS 8

Windows 8 by default will not let you install unsigned drivers. This means that a Windows
8 computer will not recognize the RAMBo board unless you follow these steps to start
Windows 8 in “Disable Driver Signature Enforcement” mode.

1 SETTINGS BUTTON

Move the cursor to the bottom right corner of the screen and select the GEAR icon
“Settings.”

2 CHANGE PC SETTINGS
Select “Change PC Settings”

3a GENERAL

If you see “General” come up, select it and proceed to step 4

3b UPDATE AND RECOVERY

If you do not see the “General” option, select “Update and Recovery.”

3b RECOVERY
Select “Recovery”
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RAMBo DRIVER INSTALLATION
4 ADVANCED STARTUP > RESTART NOW
Scroll down and select “Restart Now” under “Advanced Startup.”

5 TROUBLESHOOT > ADVANCED OPTIONS > STARTUP SETTINGS
After selecting “Startup Settings,” select “Restart.”

6 RESTART > CHOOSE OPTION 7

The PC will restart. Upon startup, click the “7”
key on your keyboard.

7 INSTALL RAMBo DRIVER

PROCEED TO INSTALL THE RAMBo driver
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RAMBo DRIVER INSTALLATION(PC ONLY)
1
2
Only PC computers need the RAMBo driver.

Plug the printer into the computer with the USB cable. Insert the Airwolf 3D USB drive

(came with the printer) into the computer.

3 In the “Control Panel,” open “Devices and Printers.” Under “Unspecified,” you should see
a device labeled “RAMBo.” Right click the device and select “Properties.”

4 A second window will appear. Under the second tab labeled “Hardware,” select
“Properties.”

5 A third window will appear. Under the first tab labeled “General,” select “Update Driver.”
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RAMBo DRIVER INSTALLATION(PC ONLY)
6
A fourth window will

appear. Select “Browse my

computer for driver software.”

7 Select the “Browse” button.

8 Browse for the Airwolf USB stick. Select the folder
“Rambo Driver” and select “OK.”

9 The window will close and return to the “search for
driver” screen.
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RAMBo DRIVER INSTALLATION(PC ONLY)
10
Another screen may appear and say “Windows can’t verify the publisher of this

driver software.” Select “Install this driver software anyway.”

11 If installed correctly, this is the screen you should see. Select “Close -> Close,” and
“OK.”

12 Now in your “Devices and Printers,” under “Unspecified,” this screen should show.

If installed correctly, you will see a COM number. The “(COM17” is dependent on what USB
port on the computer the printer is plugged into. Yours may display a different COM number.
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SOFTWARE INSTALLATION: CURA

Introduction to Cura:
Cura will be your slicing engine for printing. First it will be set up for single head printing and
then set up for dual head printing.

1 Download Cura. Visit http://www.software.ultimaker.com
2 Launch Cura Installer
3 Choose which file types you would
like Cura to open by default. Make sure
you have “STL” and “AMF” checked.
Uncheck “Install Arduino drivers.”
Click Install.

4 When the software extraction is complete, click “Next.” Then click “Finish.”

5 Open Cura. This will open the “First time run wizard” window. Click “Next.”
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SOFTWARE INSTALLATION: CURA
6
Select Your machine: Select “Other (Ex: RepRap, MakerBot)” then click “Next.”

7 Other machine information:

Select “Custom...,” then click “Next.”

8 Machine Specifications: Fill in
data according to the picture then
click “Finish.”

9 Dual Head Machine Specifications: Only follow these steps if setting up the HD2x for
dual color / dual material printing. See next page.
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SOFTWARE INSTALLATION: CURA (DUAL)
10
Open Cura: Click on the

“Machine” tab in the top menu and
click “Machine Settings.”

11 Click the button “Add New
Machine.”

12 Add New Machine Wizard: Click “Next.”
13 Repeat steps 6-8. Use the exact same settings for the bed dimensions. Give the
printer a new name (i.e. HD2x Dual).

14
The “Machine Settings”
window will re-open. For the “Extruder

Count, ”make sure to select “2.” This will
set up “HD2x Dual” to be a dual head
printer. Then click “OK.”
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SOFTWARE INSTALLATION: CURA (DUAL)
15
Go back to the “Machine” drop

down and select “Machine settings.”

17 Make sure that under Extruder 2, the “Offset Y” and “Offset X” are both set to 0.
18 Cura is now ready to prepare dual color / dual material files. You can delete the robot
that comes with Cura as default by right clicking the figure and selecting “Delete Object.”

19

SOFTWARE INSTALLATION: REPETIER HOST
1
Download Repetier Host.

Visit http://www.repetier.com/download/

2 Run the Install File. Once
the installation is complete,
click “Finish.”

3 Open Repetier Host. Click

“Printer Settings” in the upper right
menu. A new window will now open
with the “Connection” tab active.

4 Name the printer. Replace

“Default” with a new printer name
(i.e. HD2x). While still in the
“Connections” tab, also change the
Baud Rate to 250,000.

5 Click on the “Printer” tab, then
change the “Default Extruder

Temperature” to 240C, and the
“Default Bed Temperature” to 115C.
Manual Extrusion Speed: 1 & 5 mm/s
1: TPU and other soft materials
5: ABS and other hard materials
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SOFTWARE INSTALLATION: REPETIER HOST
6
Designate the number of

Extruders. Click on the

“Extruder” tab, then select “2”
under “Number of extruder.”
Change the diameter of
“Extruder 1” and “Extruder 2”
to .5 mm. Select different colors
for the two nozzles

7 Click on the “Printer Shape”
tab. Set the “X Max” to 280, and
the “Y Max” to 200. This sets
the maximum travel the head is
able to reach in these directions.
For the print area, set the Width
to 280, the Depth to 200, and
the Height to 300. Click “Apply”
and “OK” to save the settings
as default.
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5 STEPS TO 3D PRINTING
Now that we have installed the software, this section will cover the main steps to printing.

1
2

3
4

5

DESIGN OR DOWNLOAD 3D MODEL: When doing this, Keep in mind the printing
orientation and the printing material(s) that you are going to use.
PROGRAMS: Sketchup, Solidworks, Rhinoceros, etc.
WEBSITES FOR 3D MODEL DOWNLOAD: Thingiverse, GrabCad
FILE FORMAT: .SKP, .SLDPRT, .3DM, etc.
CONVERT TO STL FILE TYPE: “Export” or “Save As” the 3D model into an STL file type.
Make sure to include the “.stl” file extension if it does not already have it. Some 		
software packages may require a plug-in to export as STL (i.e. Sketchup). The Dual
Head section of Cura will discuss how to export multiple STL files.
PROGRAMS: Sketchup, Solidworks, Rhinoceros, etc.
FILE FORMAT: .STL
CLEAN UP STL FILE (THIS STEP IS OPTIONAL): Cleaning up the STL file may be 		
necessary after creating it. This will help the slicing engine create the GCODE. 		
If you skip this step and your file will not slice correctly, bring it into Netfabb for repair.
PROGRAMS: Netfabb, MeshLab
FILE FORMAT: .STL
SLICING THE 3D MODEL: Other than the design process, this is the most critical step
in 3D printing. This is where you will apply print settings to your 3D model (i.e. 		
temperature, infill, layer height). It is very important to have the right settings. Each
setting is VERY dependent on the material.
PROGRAMS: Cura
FILE FORMAT: .STL and .INI
PRINT: Once the GCODE has been created by the slicing engine, the model can be
printed using Repetier Host or from the micro SD card.
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SLICING PROCESS
3D MODEL

SLICING STL

VIEWING GCODE

3D MODEL
(.STL)

SETTINGS
(.INI)

PRINTER
INSTRUCTIONS
(.GCODE)

STL: The STL file is then
exported into the slicing engine
(Cura). This is where the settings
are applied for the different
materials. Generating support
will be done here as well.

GCODE: The GCODE is then
exported. It can be copied to
the SD card and printed from
the LCD screen OR it can be
loaded into Repetier-Host. In
RH, it can be viewed, analyzed
and printed.

CAD: This is where the 3D
model will be designed and then
exported into an STL file.
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GUIDE TO 3D PRINTING
1

DESIGN OR DOWNLOAD 3D MODEL: There are a couple of websites where 3D models can be
downloaded from. Thingiverse is a great place to find STL files to print. Another place to find 3D models
is GrabCad. GrabCad has many models for many different CAD programs. There are a couple things to
consider when selecting or designing a 3D model.
ORIENTATION: The orientation of your part is critical to a successful print. Different orientations will

produce a difference in strength, print time, appearance and success rate. Envision the printing orientation
of your prints when designing, feature by feature. This will greatly enhance your printing experience.

SUPPORT MATERIAL: There are three ways to approach support material. The best way is to design and
orient the print so that it does not need any support. The next best option is to design your own supports
into the part. This way there is only support where you want it and it is easy to remove. You can also control
how thick the supports as well. The last way is to have the slicing program “generate support material”
where needed. This is helpful when options one and two do not work sufficiently. This is the most extensive
method of printing. It takes time and patience.

SETTINGS: AWe highly recommend starting with the default settings that come with the printer. We

have spent countless hours perfecting these settings and are a great place to start. These are already preconfigured settings for each of the materials. Quite regularly we update the material settings, so send us an
email for the latest versions. Another thing to consider while designing is what settings you will ultimately
use to slice the part (fast/slow, solid/hollow, etc). One way that you will select settings is by the application
of your part. For parts under stress or heat, you may want to select slow print settings and make it almost
completely solid. For parts like sculptures or statues where there is almost no physical function of the part,
you may select fast and hollow settings. DOWNLOAD PRINT SETTINGS HERE

MATERIAL SELECTION: Material selection plays a big part in the application of your part. ABS is by far

the easiest and cheapest material to print with. It can take physical and thermal stresses quite well and can
be post processed easily. Turn to the “Materials Selection” section for a more in depth introduction to the
different materials.

2 CONVERT TO STL FILE TYPE:

STL is a file type created specifically for 3D printing. All modern 3D
Printers, desktop and industrial, use the STL file format and it is therefore transferable between various 3D
Printing operating programs. It stands for Standard Tessellation Language but is commonly mislabeled as
Stereolithography. STL files are composed of data points in three dimensional space and triangles linking
those data points, therefore creating a mesh. It is important that this mesh is clean and watertight so the
slicing software can properly interpret the data, the next section covers how to ensure a clean watertight
mesh.
When exporting an STL from your CAD program it is important to make sure your settings are not
unnecessarily high resolution. Creating very high resolution STLs can often times cause processing delays
and issues when slicing or printing. It is good practice to generate STL files with parameters tailored to the
capabilities of your machine.
Recommended settings for the HD are as follows:
Deviation Tolerance: 0.05mm or greater
Angle Tolerance: 5 degrees or greater
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GUIDE TO 3D PRINTING
3

NETFABB: LAYOUT (STL CLEAN UP): Having a clean STL file is crucial to a successful slice

and eventually a successful print. Depending on the CAD program used to design the 3D model, and also
the complexity of the 3D model, some create the STL file cleaner than others. But just to be safe, it is a
good rule of thumb to clean up your STL file. This is a great place to check to make sure the part is in the
printing orientation. You can also check to make sure your CAD program exported it correctly size wise.
This software can be used to make sure your STL file is “watertight” for printing correctly as well. This is
especially important when designing in CAD programs like SketchUp. If you do change the units in Netfabb
from millimeters to inches, make sure to switch it back to millimeters before exporting the STL file.

DOWNLOAD NETFABB:
www.netfabb.com

PART SIZE

NETFABB CLOUD SERVICE:

https://netfabb.azurewebsites.net/
If you have a Microsoft account, you can also use Netfabb’s cloud service to repair your models. Simply
upload the STL file and Netfabb will automatically repair it. Download the repaired file and you are ready
for slicing.
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GUIDE TO 3D PRINTING
3
NETFABB BASIC STEPS TO REPAIRING A FILE:

1. Download Netfabb Basic: www.netfabb.com
2. Open Netfabb Basic

3. “Project” > “Open” > PART.STL: Open your STL file. Check to make sure 			
your part is the correct size.
4. “Part” > “Rotate Part”: Rotate your part into the orientation that you want to 			
print.
5. “Extras” > “Repair Part”: This will begin the short repair process.
6. Automatic Repair: Click “Automatic Repair” in the lower right corner of the 			
window.
7. Default Repair: A new window will appear. Select “Default Repair.”
8. Execute: Click “Execute” and return to the main window.
9. Apply Repair: This will finalize the repair of your STL. Select “Yes” to 				
remove the old part.
10. Export the Repaired File: “Part” > “Export Part” > “As STL.” Make sure the 			
file type is STL.

4 SLICING:

Slicing is what 3D printing is all about. Slicing is a process in where the STL file is “sliced” into
thin layers for the printer. There are three parts to this process; the STL file, the settings, and the GCODE.
The slicing engine that is utilized for the HD2x is Cura. It creates GCODE. The time taken to slice an STL file
is dependent on the complexity of the geometry, the settings selected and the computing power of your
computer. Cura can usually slice just about anything. As you start getting more experienced, you can start
adjusting certain settings to increase the quality of your specific parts.
Some General Settings for the HD printer (these are already included in our preset settings):
Retraction Length = 7mm (use value in default settings)
Retraction Speed = 50mm/s (use value in default settings)
HD2x Layer Height = a multiple of 0.02mm – ACME lead screw (0.04, 0.06, 0.08… up to 0.40mm)

ADD STL
The STL file is your
designed or downloaded
part.

+

LOAD CONFIGURATION
OR IMPORT SETTINGS
These settings are dependent
on the printing material and the
application of your part. This
includes temperature, speed,
infill, layer resolution, etc.

=

GCODE
The GCODE is instructions
for the printer. The process
of slicing is taking the STL
file, adding the settings and
creating the GCODE.
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GUIDE TO 3D PRINTING
4 USING THE CURA INTERFACE
FILE MENU:

The file menu allows you to import
your STL file, save your STL file, import settings, export
settings, and export GCODE.

SETTINGS MENUS:

There are 3 main
menus for settings within Cura. These are Basic,
Advanced and Expert.

BASIC: The “Basic” menu allows the user to set basic settings like Layer height, fill density (infill%), print speed
and temperature. These are the most common, and most important settings for 3D printing.

ADVANCED: The “Advanced” menu contains other settings which are very important to achieve a good
quality print. These settings include retraction, nozzle diameter, first layer speeds and cooling options.

EXPERT: The “EXPERT” menu is located in the main menu of Cura. Support material settings, skirt options,
and more in-depth print settings can be applied here. This menu is especially helpful when adding support
material to a model.
Settings Menus will be explained in more detail in the single and dual print sections.
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GUIDE TO 3D PRINTING
4 USING THE CURA INTERFACE: TOOLS

LOAD: The “Load” icon allows SAVE TOOLPATH: This icon VIEW MODE: This option allows

you to load your model without
gives you the option of saving GCODE the user to view a 3D model in different
having to go into the “File” menu. without going into the “File” menu.
modes. These include “Normal,”
“Overhang,” “Transparent,” “X-Ray,” and
“Layers.” “Layers” mode is especially
useful for viewing the GCODE of a model
after print settings have been applied.

ROTATE: The “Rotate” icon is SCALE: When clicking the “Scale”
used to rotate a 3D model within
Cura. This can be used to achieve
different orientations. After
clicking the icon, 3 colored circles
will appear around the model,
each representing a different
axis. By clicking on and dragging
one of the axis markers (colored
circles) you can now rotate the
model by moving your mouse.
A degree marker will appear
allowing the user to see how
many degrees the model is being
rotated. You can also hit the “Lay
Flat button to lay the model flat
on the bed.

MIRROR: The “Mirror” option

icon, a dialogue box appears with an X, allows a user to mirror the 3D model
Y, and Z ratio. The ratio is set at 1, and
on either the X, Y, or Z axis.
by changing it you can change the scale
ratio of the model. You can choose to
scale the model uniformly, or on one
single axis.

OTHER FUNCTIONS: By right clicking on your model you can

have more functionality such as duplicating your model, splitting your model
into multiple parts, deleting the model, or centering your model on the build
platform.
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GUIDE TO 3D PRINTING
4a SINGLE HEAD PRINTING
STEP 1: OPEN CURA
Open Cura to slice your STL file and select “Machine > HD2x.”

STEP 2: LOAD MODEL FILE
“File > Load Model File(s)” to load the STL file on to the bed platform.

STEP 3: OPEN PROFILE
“File > Open Profile” to import print settings. Make sure to choose the correct settings for
the material being used and type of print. Once the settings have been imported, Cura will
Slice your STL file(s) in real time. You can find all print settings below or on the USB drive
included with the printer.

DOWNLOAD PRINT
SETTINGS HERE

STEP 4: SAVE GCODE
“File > Save GCODE” to export the GCODE. It is very helpful to name the GCODE file:
“MATERIAL_PART NAME.” This will ensure that the GCODE file is printed with the correct
material.
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GUIDE TO 3D PRINTING
4a SINGLE HEAD PRINTING
BASIC SETTINGS MENU

After opening Cura, the Basic Menu will open as
default. This menu will change slightly for dual
head operation.

Layer Height determines the resolution on the
Z-axis and will greatly effect the quality of a print.
Use multiples of 0.020 since we are using a 2mm
pitch lead screw on the Z-axis. With the HD series
of printers, you can print from 0.060 - 0.40. Other
settings will effect the outcome of printing at
different layer heights.
Shell Thickness determines the strength and
thickness of a wall of a 3D print. This is also called
the perimeter setting. Changing this value will
NOT change the geometry of a print. The minimum
shell thickness is determined by the size of nozzle
being used. 0.50 mm shell thickness is equal to 1
perimeter.
Fill density determines the amount of infill a
3D printed part will have. This effects the print
time, strength, and density of a 3D print. It is
recommended to use the least amount of infill
possible while still retaining the strength needed for
the specific part. For sculptures, you can usually get
by with 0-10%, and for mechanical parts, 30-60% is
recommended.

Printing temperature is the first setting to take
into consideration when changing to a different
material. Different materials usually require
different temperatures. This setting is also useful
for changing print quality on large and small prints.
For smaller prints, reducing the nozzle temperature
by 5-10C can greatly increase the print quality.
For larger prints, higher nozzle temperatures are
recommended.
Support type is only used if the model has
overhangs or contoured shapes which do not have
a base for the model to “stand” on when being
printed. “Touching build plate” only generates
support material from the part to the heat bed.
“Everywhere” will generate support within the
model. More detailed support settings will be
described in the Expert Settings Menu.

Print speed is measured by how many millimeters
of material is printed per second. This setting is
not only used to control how long a print takes, but
also to achieve certain results on different sized
objects. For large prints, faster print speeds can be
used. Print speeds generally range from 10mm/s
(millimeters per second) to 75mm/s. Faster speeds
can be achieved, but will effect the quality of the
print.
Bed temperature: For small prints, it is
recommended to use lower bed temperatures to
prevent warping. Too much heat in a small area
can cause a print to fail. If a small part is “soft” and
is not taking shape (turning into a ball of goo), it
is recommended to lower the bed temperature.
Generally the hotter the bed temperature, the
better the part will stick to the glass. The bed
temperature will vary depending on the material
being used.
Filament Diameter will effect the flow of the
material being extruded. It is recommended to use
the default Diameter in the provided settings.
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4a SINGLE HEAD PRINTING
ADVANCED SETTINGS MENU

The “Advanced” menu is located next to the “Basic”
settings tab. This menu features more advanced
settings which further enable the user to control the
outcome of a 3D print.

The Nozzle size setting is used to define the
diameter of nozzle being used. All HD models
come standard with a 0.5mm nozzle, and it is
recommended that a new user becomes familiar
with the 0.5 nozzle settings before changing
to the smaller 0.35 nozzle. If changing to the
0.35 nozzle, makes sure to enter “0.35” in this
settings box. It is also recommended to print
slower with the .035 nozzle.
Retraction determines how much material is
brought back into the head when changing to
a different part of a print. This helps eliminate
dripping of material. The HD series usually uses
7mm of retraction for single-head prints. We
recommend that this setting not be changed.
The Speed section in the “Advanced Settings”
menu gives the user more ways to control the
speeds of a print. This includes “Travel speed”
(how fast the head moves between point A and
point B when not printing), “Bottom layer speed”
(how fast the first layer is printed), “Infill speed”
(how fast infill/Fill density is printed), “Outer shell
speed” (how fast the outer perimeter is printed)
and “Inner shell speed” (how fast the inner
perimeter is printed).
Print speed is measured by millimeters of
movement by the nozzle in the XY plane. This
setting is not only used to control how long a
print takes, but also to achieve certain results on
different sized objects. For large prints, faster
print speeds can be used. Print speeds generally
range from 10mm/s (millimeters per second) to
75mm/s. Faster speeds can be achieved, but will
effect the quality of the print.

Use the Cooling Settings which are provided in the default print settings for Cura. For most prints, the
cooling fan will not be used. In rare cases, small ABS prints will use the cooling fan, but usually this is only
used for printing with PLA. To use the fan, check in the expert settings to set the min and max to 100%
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GUIDE TO 3D PRINTING
4b SINGLE HEAD PRINTING WITH SUPPORT
EXPERT SETTINGS MENU

To open the “Expert Settings” window, go to
“Expert” > “Open Expert Settings.”

Z-hop is used to allow the nozzles to clear the
print when traveling (not extruding material).
A Skirt is automatically generated in Cura. If
parts are not sticking to the bed correctly, set the
start distance to “0.” You can also set the line
count to provide a larger surface area to bond
to the bed. This is especially useful for printing
polycarbonate and nylon.
Fans are used for PLA, and for some other
materials when printing very small parts. For the
fan to work properly, the fans max/min should be
set to 100%. Anything less will cause the fan to
not work properly.
When using break-away
support material (single
head), it is recommended
to use “Lines” as the
“Support Type.” It is not
recommended to use
support “Fill Amount”
above 60%.
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4c DUAL HEAD PRINTING WITH SUPPORT
STEP 1: OPEN CURA
Open Cura to slice your STL files. Make sure you select the machine that was setup as a
“dual extruder” machine. Go to “Machine > Machine Settings” to select.

STEP 2: LOAD MODEL FILE
“File > Load Model File” to load the STL file on to the bed platform.

STEP 3: OPEN PROFILE
“File > Open Profile” to import print settings. Make sure to choose the correct settings for
the material(s) being used and type of print. Once the settings have been imported, Cura will
slice your STL file in real time. Make sure to import the settings for SUPPORT to be printed.
You can find all print settings below or on the USB drive included with the printer.

STEP 4: SUPPORT MATERIAL
There are 2 kinds of support (Touching Buildplate, Everywhere). “Touching Buildplate” will
generate support material that connects the bed and the part. “Everywhere” will generate
support within the part, as well as from the part to the bed.

DOWNLOAD PRINT
SETTINGS HERE

STEP 5: SELECTING BUILD AND SUPPORT
MATERIAL EXTRUDER
Selecting the correct hotend to do the build and the
support material is done by which extruder is chosen
in the drop down menu “Support dual extrusion.” Other
support settings can be found in the expert settings section
STEP 6: SAVE GCODE
“File > Save GCODE” to export the GCODE. It is very
helpful to name the GCODE file: “MATERIAL_PART NAME.” This will ensure that the GCODE
file is printed with the correct material.
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GUIDE TO 3D PRINTING
4d DUAL HEAD PRINTING WITH 2 COLORS / MATERIALS

This is usually used for dual color (same material) printing. But it can also be used if you
were to design in your own support and make it a separate STL file.
STEP 1: OPEN CURA
Open Cura to slice your STL file and select “Machine > HD2x.”

DOWNLOAD PRINT
SETTINGS HERE

STEP 2: LOAD MODEL FILE
“File > Load Model File(s)” to load the 2 STL files on to the bed platform. The 2 STL files
must be exported from the same CAD file for them to align properly. The first STL file
you bring in will be printed with the first
nozzle, the 2nd STL file will be printed with
the 2nd nozzle.
STEP 3: DUAL EXTRUDSION MERGE
Right click one of the models and select “Dual Extrusion Merge.” If the previous steps were
done correctly, it should merge the STL files back to the way they were in the CAD software
and show the 2 STL files in different colors.

STEP 4: OPEN PROFILE
“File > Open Profile” to import print settings. Make sure to choose the correct settings for
the material(s) being used and type of print. Once the settings have been imported, Cura
will slice your STL file(s) in real time. You can find all print settings below or on the USB drive
included with the printer.
STEP 5: SELECTING STL FILES
After merging STL files, one STL will remain yellow in color, and the other will turn red. The
yellow STL will be printed with Extruder 1 (if facing the printer, it will be the left extruder),
and the red STL will be printed with Extruder 2 (if facing the printer, it will be the right
extruder).

STEP 6: SAVE GCODE
“File > Save GCODE” to export the GCODE. It is very helpful to name the GCODE file:
“MATERIAL_PART NAME.” This will ensure that the GCODE file is printed with the correct
material.
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GUIDE TO 3D PRINTING
4d DUAL HEAD PRINTING WITH 2 COLORS / MATERIALS
BASIC SETTINGS MENU

2nd Nozzle Temp: When printing with the dual hot
After opening Cura, the Basic Menu will open end, only one temperature is needed because of
as default. This menu will change slightly for the configuration of the printer. The hot end has 2
nozzles, but only one heating element.
single head operation.
This means that the “2nd nozzle temperature” should
be set to ‘0’. When this happens the 2nd nozzle is
assumed to be the same temperature as the 1st
nozzle.
Support Dual Extrusion: This setting is used to select
which nozzle will be used to extrude the support
material. Generally extruder 1 is used for build
material and Extruder 2 is used for support material. It
may be useful to use a raft when printing with support
material. This will help the build and support material
stick to the glass.
A Wipe & prime tower can be used to help prime the
nozzle between switching colors/materials.
An Ooze shield can be used to catch any drips of
material coming out of the inactive nozzle when
printing.
The Diameter 2 setting is used to achieve
different flow rates from the second extruder. It is
recommended to keep this at 0. When at 0, Diameter
2 will be set to the same value as Diameter 1.

ADVANCED SETTINGS MENU

The “Advanced” menu is located next to the
“Basic” settings tab. This menu features more
advanced settings which further enable the user
to control the outcome of a 3D print.
Retraction: It is highly recommended to leave
the retraction settings as default after importing
default settings.
Cool: Fans are not generally used for single
head prints (unless using PLA), but for dual head
printing the fan helps prevent the dripping of
material on to the part.
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GUIDE TO 3D PRINTING
4d DUAL HEAD PRINTING WITH 2 COLORS / MATERIALS
EXPERT SETTINGS MENU

To open the “Expert Settings” window, go to
“Expert” > “Open Expert Settings.”

Z-hop is used to allow the nozzles to clear the print when
traveling (not extruding material).
Fan Speed: For most dual head prints, the fan max/min
should be set to %100. This will prevent dripping which is
common when printing with dual extruders.
Support: When using a dissolvable support material, it is
recommended to use “Grid” as the “Structure type.” For
break-away support, “Lines” can be used, as it makes
removing support much easier. It is not recommended to
use support “Fill amount” above 60%.
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5 USING THE REPETIER HOST INTERFACE
MAIN FUNCTION BUTTONS

CONNECT/DISCONNECT: Used to
connect/disconnect the printer to
the computer
LOAD: Used to load the GCODE file
START PRINT: Used to start the print
KILL PRINT: Used to stop the print

PRINTER SETTINGS
AND EMERGENCY STOP

PRINTER SETTINGS: Used to
setup/configure/connect to
the printer for use
EASY MODE: Used to narrow
the functionality of the 3D
printer for a simpler experience
EMERGENCY STOP: Used to
instantly stop (kill) the printer
movement and temperature

VIEWING TABS

3D VIEW: Used to view and analyze the
GCODE in 3D
TEMPERATURE CURVE: Used to view and
analyze the nozzle and bed temperature
over time

MAIN FUNCTION TABS

PREVIEW: Used to setup/
configure/connect to the
printer for use
MANUAL CONTROL: Used to narrow
the functionality of the 3D printer for
a more simple experience
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5 USING THE REPETIER HOST INTERFACE
PREVIEWING GCODE

GCODE PREVIEW TAB

GCODE EDITOR: Used to view the GCODE
in text form
ESTIMATED PRINT STATS: Displays the
estimated print time for the GCODE

3D GCODE VIEWER CONTROLS: Used
to control the 3D view of the GCODE.
Purely used for viewing. This will not
affect the print.
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5 USING THE REPETIER HOST INTERFACE
X, Y, Z Home position. Based on the
min. limit switches.

The status bar will show what
the printer is doing (preheating,
printing, ETA, etc.)

Y-axis home position

Motion Conrols for Z axis
Purge / Extrude
Material. Manually
extruding 500mm1000mm or material
will purge the hot end
of most, if not all of the
previous material. This
is very useful when
switching materials.

X-axis home position
Motion Conrols for X and
Y axis
Home position for X, Y
and Z axis
Z-axis home position
Feedrate is a speed
multiplier. This can be
used to speed up or slow
down a print by a certain
percentage while printing.
(Useful range = 75-125%),
if set any higher or lower,
you may experience
difficulties with the
retraction speed, etc. If
you need to go faster or
slower, it is recommended
to change the speeds in
the slice settings.

Used to switch between
Extruder 1 and Extruder 2.

The Flowrate will allow
the user to change
how much material is
extruded during a print.
This will not affect the
speed of the print.
The fan control can be
used to turn the fan
on or off during a print.
(OFF=0-99, ON=100)
Used to control the
temperature of Extruder
1. Extruder 2 will match
the same temperature as
Extruder 1, as they share
the same heat source.
Recommended range (0315C).

Used to control the
temperature of the heat bed.
Recommended range (0-140C).
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5 PRINTING WITH REPETIER HOST INTERFACE
STEP 1: OPEN REPETIER HOST
Open Repetier Host to view the GCODE.

STEP 2: LOAD GCODE FILE
“Load” > (GCODE FILE.GCODE) to import the GCODE file.
STEP 3: ANALYZING THE GCODE FILE
Under the “Preview” tab you will be able to see a 3D view of the GCODE file. As experience
is gained, this step will greatly improve the quality of prints and also give the user a better
understanding of the slicing process. It is a good idea that when starting out, the user looks
at the GCODE first to get a better understanding of how the settings were applied. In this
tab, the user can scroll through the GCODE file layer by layer to do a deeper analysis of the
sliced part. It will also give you the estimated printing time.

STEP 4: PREPARE BUILD PLATFORM
Refer to Materials section on how to prepare the bed for different materials.
(see quickstart guide)
STEP 5: LOAD FILAMENT/PURGE
Load the correct filament into the hotend(s).
STEP 6: PREHEAT THE HOT END AND BED
Under the “Manual Control” tab, click the extruder icon to preheat the hot end. Do the same
with the bed icon to preheat the heat bed.

STEP 7: START PRINT
Use the “Start Print” button to run the GCODE. MAKE SURE TO WATCH THE FIRST COUPLE
LAYERS AND EVERY 30 MINUTES PERIODICALLY AFTER.

40

1

UNBOXING

Remove the printer from the box.
Remove the labled zip ties from the bed
and the twisty ties from belts. Open the
accessory kit. Plug the power cord into
the back of the printer and into a power
source (surge protector is highly
recommended). Turn power switch to the
ON position. Raise bed up using VIKI
controller (see VIKI section in manual) or
by hand by turning the Z-axis rod.
Remove foam from under the bed.

Coat the glass to the edge with a purple
Elmer’s glue stick. Lay the glass on the red
heat bed, PET film facing upward.
Place the binder clips in the 4 corners of the
bed (make sure t he front left clip is in about
2-3” from the corner).

Watch the unboxing
video here Click here for link.

2

FINISH ASSEMBLY

Insert the PTFE tube into the
push-to-connect fitting on top of the hot
end (x2). Clamp extruder and release the
pin (x2). Insert the plastic white adapter
into the extruder assembly (x2).
IMPORTANT!
Make sure to
push the tube all
the way down
until it stops
Push Down Tube

Lift Up Hot End

3

TESTING AND CALIBRATING
Preheat the nozzle/bed from VIKI

Heat bed: Remove the borosilcate glass
from the manilla envelope DO NOT
REMOVE THE PET FILM FROM THE GLASS!

Extruder/Filament: Place the spools of
filament on the spool minder (x2). Wait until
the nozzle reaches 240C. Feed the filament
through the back panel and up into the
bottom of the extruder assembly. Manually
feed the filament into the hot end until you
see it come out the nozzle (it will be a tight
fit, but this will break-in over time). Close
the extruder latch and insert the pin (x2).
Extrude material from Extruder 1 (Extruder
2 must be operated by software, Repetier
Host). The material should be flowing
correctly: smooth and vertically downward.
Run the calibration Print (scan the QR code
to watch the video)., or click here for link.
1. Speed test
a. Y-Speed test
b. Center adjustment - Z-Adjust
c. Corner adjustments - corner
screws (twice around)
d. Z -axis test
e. Dual rectangle print
f. What is a good/bad first layer
and how to make the
adjustment.
Re-run the Dual Rectangle if
need be to make additional
adjustments
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MATERIALS
3D PRINTING MATERIALS
This chart separates printing materials into temperature ranges and properties. When making
new settings, or adjusting the default material settings, make sure to follow this chart.
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MAINTENANCE
REQUIRED TOOLS: Razor blade(s), a roll of PLA for purging for soft materials,
white lithium grease.
THESE MAINTENANCE STEPS SHOULD BE CARRIED OUT EVERY 100
PRINTING HOURS
1. PURGING NOZZLE: Ensure the nozzle is at high temperature (260C for ABS,
PLA, etc. / 290C for Nylon / 315C for polycarbonate). For a material change,
you want to purge at least 1000 mm. Return the nozzle to temperature of
intended print material once purging is complete. The new material should
be flowing smoothly and vertically out of the nozzle. If not, keep extruding
material if it still persists. Purging with PLA may be beneficial because it
has such a low melting temperature (used especially when purging for soft
material use).
2. CLEANING/SWITCHING NOZZLE: Heat the nozzle to the printing temp of
the current material being used. Remove the material from the hot end and
check for a mouse bite (an area in the filament that has been eaten away by
the hobbed bolt). Be careful, the nozzle will be extremely hot (USE GLOVES).
Use pliers to hold heating element and remove the 2 button head screws with
a straight end allen wrench/hex drive. Remove the nozzle and set aside (IT IS
STILL HOT!). Use a razor blade to scrape the debris off of the bottom of the
heating element. Now let the nozzle cool. Depending on how much filament
is in the nozzle, you may have to soak it in acetone from 2-12 hours. DO NOT
STICK ANYTHING THROUGH THE NOZZLE HOLE AS THIS CAN DAMAGE THE
NOZZLE PERMANENTLY. Replace the nozzle once it is cool, remember to
use the spring washers and tighten the 2 screws down snug (DO NOT OVER
TIGHTEN) remember to use the pliers to hold the heating element as well.
3. LUBRICATION: Use white lithium grease (can be found at most hardware
stores to coat all smooth and threaded rods. You can be fairly liberal with the
grease, but be careful not to get any on the acrylic frame panels.
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MAINTENANCE
WIRING DIAGRAM
Motor: X, Y, Z1, E0, and E1
Limit Switches: All 6 limit switches are used
Heaters: Heat 0 is for the extruder (heating element), Heat2Bed is for the heat bed
Thermistors: T0 is for reading the extruder temperature, T1 is spliced with T0 to read the
extruder
temperature, T2 is for reading the heat bed temperature
Fans:Fan 0 is for the extruder fan, Fan 1 is for the LED lights
Fuses:Motor Fuse, Heating Element Fuse (Nozzle), and Heat Bed Fuse
RAMBo has 3 replaceable fuses. The small white fuse holders are Little Fuse OMNIBLOCK fuse
holders. They are compatible with NANO2 Fuses. Fast or very fast acting are recommended. An
example part number for replacement fuses is 0448005.MR
VIKI LCD Screen:I2C(14), SPI(36), EXT(13, 15, 17, 19)

WIRING DIAGRAM see next page
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MAINTENANCE
WIRING DIAGRAM
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TROUBLESHOOTING
1: PART IS NOT STICKING TO BED
a.
Open Repetier Host to view the GCODE
b.
Generally higher temperatures make for better bed adhesion
c.
For ABS, Nylon, PC, etc, make sure to use the purple Elmer’s glue stick on the
		PET film.
d.
Adding brims to the first layer of your printer (at zero distance) [especially for
		
PC and nylon]
e.
The better the printer is calibrated, the better the first layer is, the better 		
		
the part sticks
2: CANNOT GET PART OFF THE GLASS
a.
Remove glass from printer and let cool
b.
You can use the following tools to help remove the part: Rubber mallet, flimsy
		
spatula, putty knife, razor blade
3: PART IS WARPING
a.
Too much heat, reduce nozzle and bed temp
b.
Slower speeds
c.
Refer to part 1 (Part is not sticking to bed)
4: PART IS CRACKING
a.
Printing with ABS for large parts may tend to crack
b.
Increase nozzle/bed temp in 5 degree increments, do not exceed 15 degrees
		above default
c.
Caused by long prints, try decreasing the print time (increase speeds, decrease
		
infill, increase layer height)
d.
Increasing wall thickness to 2-3 may help
e.
Use PLA or PET for larger/longer prints
5: MATERIAL IS NOT EXTRUDING (clicking noise, mouse bite, clogged nozzle)
a.
Heat nozzle and remove material and check for mouse bite
b.
Heat nozzle to 260C (or 315C for advanced materials), insert material and try to
		
manually feed the material through the nozzle
c.
Close extruder assembly and extrude 500-1000mm of material to flush/purge
		the nozzle
d.
May consider removing and cleaning the nozzle
e.
Use the z-adjust to make sure the nozzle is not too close to the bed
6: PRINTING SMALL PARTS
a.
Use small layer heights (0.100-0.200mm)
b.
Use slower speeds (10-30mm/s)
c.
Use lower temps (5-10 degrees below default)
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TROUBLESHOOTING
7: PRINTING LARGE PARTS
a.
Use large layer heights(0.200-0.400mm)
b.
Use faster speeds (30-75mm/s)
c.
Use less infill (10-30%)
8: VIKI
a.
b.

Check connectors behind the Viki display
Ensure SD card is not above or below the slot

9: FAN IS NOT WORKING
a.
Preheat PLA through the VIKI as this will turn on the FAN
b.
Contact tech support if the fan does not turn on after engaging Preheat PLA
c.
The fan only turns on for certain materials, refer to material settings for specific
		information
10: MOTORS ARE NOT WORKING
a.
X axis, test with Xhome
b.
Y axis, test with Yhome
c.
Extruder, test with manual extruder control in Viki, will only function when
		
printer is preheated
d.
If all the motors do not move after performing auto home, you may need to
		
replace fuses, refer to maintenance section of manual for wiring diagram
11: Z-AXIS LOCKED/ BED WILL NOT MOVE UP OR DOWN
a.
Please contact tech support for direct assistance
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